Em resumo
- CVE-2026-32588 é uma vulnerabilidade MÉDIO (CVSS 6.5) que afeta org.apache.cassandra:cassandra-all, cassandra (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.53%, maior que 45.0% das vulnerabilidades.
- Correção: atualize para 4.0.20, 4.1.11, 5.0.7 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.cassandra:cassandra-all Maven | ≥ 4.0, < 4.0.20≥ 4.1, < 4.1.11≥ 5.0, < 5.0.7
| 4.0.204.1.115.0.7
|
| cassandra | ≥ 4.0.0, < 4.0.20≥ 4.1.0, < 4.1.11≥ 5.0.0, < 5.0.7
| 4.0.204.1.115.0.7
|
Description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
NVD description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
Mais vulnerabilidades de org.apache.cassandra:cassandra-all
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free