Em resumo
- CVE-2026-32967 é uma vulnerabilidade CRÍTICO (CVSS 9.1) que afeta org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.34%, maior que 27.2% das vulnerabilidades.
- Correção: atualize para 3.4.2 ou posterior.
Description
Incorrect Authorization vulnerability of /v2 experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
NVD description
Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free