Em resumo
- CVE-2026-41280 é uma vulnerabilidade MÉDIO (CVSS 4.9) que afeta org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.44%, maior que 38.0% das vulnerabilidades.
- Correção: atualize para 3.4.2 ou posterior.
Description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free