Em resumo
- CVE-2026-33214 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta weblate, weblate (weblate).
- Chance de exploração nos próximos 30 dias (EPSS): 0.24%, maior que 14.7% das vulnerabilidades.
- Correção: atualize para 5.17 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The translation memory API exposed unintended endpoints, which in turn didn't do proper access control.
Patches
Workarounds
Blocking access to /api/memory/ in the HTTP server removes access to this feature.
References
This issue was reported by ggamno via HackerOne.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't enforce proper access control. This issue has been fixed in version 5.17. If users are unable to update immediately, they can work around this issue by blocking access to /api/memory/ in the HTTP server, which removes access to this feature.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free