Em resumo
- CVE-2026-33673 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta prestashop/prestashop, prestashop (prestashop).
- Chance de exploração nos próximos 30 dias (EPSS): 0.27%, maior que 20.0% das vulnerabilidades.
- Correção: atualize para 9.1.0, 8.2.5 ou posterior.
Description
Impact
Multiple stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO: an attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates.
Patches
Patched on 8.2.5 and 9.1.0
Workarounds
None
References
None
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Mais vulnerabilidades de prestashop/prestashop
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free