Em resumo
- CVE-2026-33674 é uma vulnerabilidade MÉDIO (CVSS 5.3) que afeta prestashop/prestashop, prestashop (prestashop).
- Chance de exploração nos próximos 30 dias (EPSS): 0.25%, maior que 16.0% das vulnerabilidades.
- Correção: atualize para 9.1.0, 8.2.5 ou posterior.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Mais vulnerabilidades de prestashop/prestashop
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free