Em resumo
- CVE-2026-41636 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta thrift (apache), thrift.
- Chance de exploração nos próximos 30 dias (EPSS): 0.45%, maior que 39.2% das vulnerabilidades.
- Correção: atualize para 0.23.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| thrift | < 0.23.0
| 0.23.0
|
| thrift npm | < 0.23.0
| 0.23.0
|
Description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free