Em resumo
- CVE-2026-43646 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta org.apache.wicket:wicket-parent, wicket (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.39%, maior que 33.6% das vulnerabilidades.
- Correção: atualize para 10.9.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.wicket:wicket-parent Maven | ≥ 10.0.0-M1, < 10.9.0≥ 8.0.0-M1, ≤ 8.17.0≥ 9.0.0-M1, ≤ 9.22.0
| 10.9.0
|
| wicket | ≥ 10.0.0, < 10.9.0≥ 8.0.0, ≤ 8.17.0≥ 9.0.0, ≤ 9.22.0
| 10.9.0
|
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Mais vulnerabilidades de org.apache.wicket:wicket-parent
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free