| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mysql | = 5.0.30= 5.0.36= 5.0.4= 5.0.44 | |
| mysql | = 5.0.26= 5.0.27= 5.0.30= 5.0.32= 5.0.33= 5.0.37= 5.0.38= 5.0.41= 5.0.42= 5.0.45= 5.0.67 |
Cross-site scripting (XSS) vulnerability in the command-line client in MySQL 5.0.26 through 5.0.45, and other versions including versions later than 5.0.45, when the --html option is enabled, allows attackers to inject arbitrary web script or HTML by placing it in a database cell, which might be accessed by this client when composing an HTML document. NOTE: as of 20081031, the issue has not been fixed in MySQL 5.0.67.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí