| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| dojo | = 0.1.0= 0.2.0= 0.2.1= 0.2.2= 0.3.0= 0.3.1= 0.4.0= 0.4.1= 0.4.2= 0.4.3= 0.9.0≤ 1.0 | |
| dojo | < 1.1.0 | 1.1.0 |
Affected versions of dojo are susceptible to a cross-site scripting vulnerability in the dijit.Editor and textarea components, which execute their contents as Javascript, even when sanitized.
Update to version 1.1.0 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí