| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| jdk | = 1.5.0= 1.6.0= 1.7.0≥ 1.4.2, ≤ 1.4.2_37 | |
| jre | = 1.5.0= 1.6.0= 1.7.0≥ 1.4.2, ≤ 1.4.2_37 | |
| icedtea6 | ≥ 1.11.0, < 1.11.3< 1.10.8 | 1.11.31.10.8 |
| satellite with embedded oracle | = 5.5 |
Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows local users to affect confidentiality via unknown vectors related to printing on Solaris or Linux.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí