| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| hubot scripts | < 2.4.4 | 2.4.4 |
| hubot-scripts | < 2.4.5 | 2.4.5 |
Versions 2.4.3 and earlier of hubot-scripts are vulnerable to a command injection vulnerablity in the hubot-scripts/package/src/scripts/email.coffee module.
The email script is not enabled by default, it has to be manually added to hubot's list of loaded scripts.
Update hubot-scripts to version 2.4.4 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí