Tóm tắt nhanh
- CVE-2014-3743 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng marked (marked project), marked.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.7%, cao hơn 77.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.3.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| marked | < 0.3.1
| 0.3.1
|
| marked npm | < 0.3.1
| 0.3.1
|
Mô tả
Versions 0.3.0 and earlier of marked are affected by two cross-site scripting vulnerabilities, even when sanitize: true is set.
The attack vectors for this vulnerability are GFM Codeblocks and JavaScript URLs.
Recommendation
Upgrade to version 0.3.1 or later.
Mô tả của NVD
Multiple cross-site scripting (XSS) vulnerabilities in the Marked module before 0.3.1 for Node.js allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) gfm codeblocks (language) or (2) javascript url's.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí