Tóm tắt nhanh
- CVE-2015-10030 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng sukohi/surpass, surpass (surpass project).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.78%, cao hơn 56.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.0.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| sukohi/surpass Packagist | < 1.0.0
| 1.0.0
|
| surpass | < 1.0.0
| 1.0.0
|
Mô tả
A vulnerability has been found in SUKOHI Surpass and classified as critical. This vulnerability affects unknown code of the file src/Sukohi/Surpass/Surpass.php. The manipulation of the argument dir leads to pathname traversal. Upgrading to version 1.0.0 can address this issue. The name of the patch is d22337d453a2a14194cdb02bf12cdf9d9f827aa7. It is recommended to upgrade the affected component. VDB-217642 is the identifier assigned to this vulnerability.
Mô tả của NVD
A vulnerability has been found in SUKOHI Surpass and classified as critical. This vulnerability affects unknown code of the file src/Sukohi/Surpass/Surpass.php. The manipulation of the argument dir leads to pathname traversal. Upgrading to version 1.0.0 is able to address this issue. The patch is identified as d22337d453a2a14194cdb02bf12cdf9d9f827aa7. It is recommended to upgrade the affected component. VDB-217642 is the identifier assigned to this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí