| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.webjars.npm:jquery-ui | < 1.12.0 | 1.12.0 |
| jQuery.UI.Combined | < 1.12.0 | 1.12.0 |
| jquery-ui-rails | < 6.0.0 | 6.0.0 |
| jquery ui | ≥ 1.10.0, ≤ 1.11.4 | |
| application express | < 19.1 | 19.1 |
| business intelligence | = 12.2.1.3.0= 12.2.1.4.0 | |
| hospitality cruise fleet management | = 9.0.11 | |
| oss support tools | = 2.12.42< 2.12.42 | 2.12.42 |
| primavera unifier | ≥ 16.0, ≤ 16.2≥ 17.0, ≤ 17.12.4≥ 18.0, ≤ 18.8.4 | |
| siebel ui framework | ≤ 21.2 | |
| weblogic server | = 10.3.6.0.0= 12.1.3.0.0= 12.2.1.3.0 | |
| openstack | = 7.0= 8= 9 | |
| jquery-ui | < 1.12.0 | 1.12.0 |
Affected versions of jquery-ui are vulnerable to a cross-site scripting vulnerability when arbitrary user input is supplied as the value of the closeText parameter in the dialog function.
jQuery-UI is a library for manipulating UI elements via jQuery.
Version 1.11.4 has a cross site scripting (XSS) vulnerability in the closeText parameter of the dialog function. If your application passes user input to this parameter, it may be vulnerable to XSS via this attack vector.
Upgrade to jQuery-UI 1.12.0 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí