| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| plotly.js | = 1.11.0= 1.12.0= 1.13.0= 1.14.0= 1.14.1= 1.14.2= 1.15.0 | |
| plotly.js | < 1.16.0 | 1.16.0 |
Affected versions of plotly.js are vulnerable to cross-site scripting if an attacker can convince a user to visit a malicious plot on a site using this package.
Update to 1.16.0 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí