Tóm tắt nhanh
- CVE-2017-16015 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng forms (forms project), forms.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.83%, cao hơn 57.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| forms | < 1.3.0
| 1.3.0
|
| forms npm | < 1.3.0
| 1.3.0
|
Mô tả
Affected versions of forms do not properly escape HTML in generated forms, which may result in cross-site scripting.
Recommendation
Update to version 1.3.0 or later.
Mô tả của NVD
Forms is a library for easily creating HTML forms. Versions before 1.3.0 did not have proper html escaping. This means that if the application did not sanitize html on behalf of forms, use of forms may be vulnerable to cross site scripting
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí