Tóm tắt nhanh
- CVE-2017-16029 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng hostr (hostr project), hostr.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.8%, cao hơn 78.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.3.6 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| hostr | ≤ 2.3.5
| Chưa có bản vá |
| hostr npm | < 2.3.6
| 2.3.6
|
Mô tả
Affected versions of hostr are vulnerable to directory traversal which allows attackers to read files outside the current directory by sending ../ in the url path for GET requests.
Recommendation
Upgrade to version 2.3.6 or later.
Mô tả của NVD
hostr is a simple web server that serves up the contents of the current directory. There is a directory traversal vulnerability in hostr 2.3.5 and earlier that allows an attacker to read files outside the current directory by sending `../` in the url path for GET requests.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí