| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| method-override | < 2.3.10 | 2.3.10 |
| method-override | ≥ 1.0.2, < 2.3.10≥ 2.0.0, < 2.3.10 | 2.3.10 |
Affected versions of method-override are vulnerable to a regular expression denial of service vulnerability when untrusted user input is passed into the X-HTTP-Method-Override header.
Update to version 2.3.10 or later
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí