| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mime | ≥ 2.0.1, < 2.0.3< 1.4.1 | 2.0.31.4.1 |
| mime | ≥ 2.0.0, < 2.0.3< 1.4.1 | 2.0.31.4.1 |
Affected versions of mime are vulnerable to regular expression denial of service when a mime lookup is performed on untrusted user input.
Update to version 2.0.3 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí