Tóm tắt nhanh
- CVE-2017-16151 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng electron (electronjs), electron.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 2.7%, cao hơn 85.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.7.8, 1.6.14 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| electron | < 1.7.8
| 1.7.8
|
| electron npm | ≥ 1.7.0, < 1.7.8< 1.6.14
| 1.7.81.6.14
|
Mô tả
Affected versions of ElectronJS are susceptible to a remote code execution vulnerability that occurs when an affected application access remote content, even if the sandbox option is enabled.
Recommendation
Update to electron version 1.7.8 or later.
Mô tả của NVD
Based on details posted by the ElectronJS team; A remote code execution vulnerability has been discovered in Google Chromium that affects all recent versions of Electron. Any Electron app that accesses remote content is vulnerable to this exploit, regardless of whether the [sandbox option](https://electron.atom.io/docs/api/sandbox-option) is enabled.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí