| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/rancher/rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
| rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí