Tóm tắt nhanh
- CVE-2018-1000060 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng sensu, sensu core (sensu).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 2.4%, cao hơn 83.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.2.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| sensu RubyGems | < 1.2.1
| 1.2.1
|
| sensu core | < 1.2.1
| 1.2.1
|
Mô tả
The sensu rubygem prior to version 1.2.0 contains a CWE-522 (Insufficiently Protected Credentials) flaw that can result in sensitive configuration data (e.g. passwords) being logged in clear-text.
Users are advised to upgrade to rubygem version 1.2.1 or later.
Mô tả của NVD
Sensu, Inc. Sensu Core version Before 1.2.0 & before commit 46ff10023e8cbf1b6978838f47c51b20b98fe30b contains a CWE-522 vulnerability in Sensu::Utilities.redact_sensitive() that can result in sensitive configuration data (e.g. passwords) may be logged in clear-text. This attack appear to be exploitable via victims with configuration matching a specific pattern will observe sensitive data outputted in their service log files. This vulnerability appears to have been fixed in 1.2.1 and later, after commit 46ff10023e8cbf1b6978838f47c51b20b98fe30b.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí