Tóm tắt nhanh
- CVE-2018-1000132 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.1) ảnh hưởng mercurial, mercurial (mercurial).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 2.6%, cao hơn 85.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 4.5.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| mercurial PyPI | < 4.5.1
| 4.5.1
|
| mercurial | < 4.5.1
| 4.5.1
|
Mô tả
Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1.
Mô tả của NVD
Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí