| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| nghttp2 | ≥ 1.10.0, ≤ 1.31.0 | |
| node.js | ≥ 10.0.0, < 10.4.1≥ 6.0.0, ≤ 6.8.1≥ 8.4.0, ≤ 8.17.0≥ 9.0.0, ≤ 9.11.2 | 10.4.1 |
nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí