Tóm tắt nhanh
- CVE-2018-1000656 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng flask, flask (palletsprojects).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 3.9%, cao hơn 90.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.12.3 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| flask PyPI | < 0.12.3
| 0.12.3
|
| flask | < 0.12.3
| 0.12.3
|
Mô tả
The Pallets Project flask version Before 0.12.3 contains a CWE-20: Improper Input Validation vulnerability in flask that can result in Large amount of memory usage possibly leading to denial of service. This attack appear to be exploitable via Attacker provides JSON data in incorrect encoding. This vulnerability appears to have been fixed in 0.12.3.
Mô tả của NVD
The Pallets Project flask version Before 0.12.3 contains a CWE-20: Improper Input Validation vulnerability in flask that can result in Large amount of memory usage possibly leading to denial of service. This attack appear to be exploitable via Attacker provides JSON data in incorrect encoding. This vulnerability appears to have been fixed in 0.12.3. NOTE: this may overlap CVE-2019-1010083.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí