Tóm tắt nhanh
- CVE-2018-1000809 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng privacyidea, privacyidea (privacyidea).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.7%, cao hơn 77.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.23.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| privacyidea PyPI | < 2.23.2
| 2.23.2
|
| privacyidea | ≤ 2.23.1
| Chưa có bản vá |
Mô tả
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Mô tả của NVD
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí