| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| moodle/moodle | ≥ 3.1, < 3.1.15≥ 3.3, < 3.3.9≥ 3.4, < 3.4.6≥ 3.5, < 3.5.3 | 3.1.153.3.93.4.63.5.3 |
| moodle | ≥ 3.1.0, < 3.1.15≥ 3.3.0, < 3.3.9≥ 3.4.0, < 3.4.6≥ 3.5.0, < 3.5.3≤ 3.0.10 | 3.1.153.3.93.4.63.5.3 |
A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí