Tóm tắt nhanh
- CVE-2018-3715 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng glance (glance project), glance.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.5%, cao hơn 73.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.0.4 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| glance | < 3.0.4
| 3.0.4
|
| glance npm | < 3.0.4
| 3.0.4
|
Mô tả
Versions of glance before 3.0.4 are vulnerable to a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a malicious user to read content of any file with known path.
Recommendation
Update to version 3.0.4 or later.
Mô tả của NVD
glance node module before 3.0.4 suffers from a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a malicious user to read content of any file with known path.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí