| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| protobufjs | ≤ 6.8.5 | |
| protobufjs | ≥ 6.0.0, < 6.8.6< 5.0.3 | 6.8.65.0.3 |
Versions of protobufjs before 5.0.3 and 6.8.6 are vulnerable to a regular expression denial of service when parsing crafted invalid *.proto files.
Update to version 5.0.3, 6.8.6 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí