Tóm tắt nhanh
- CVE-2018-3746 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng pdfinfojs (pdfinfojs project), pdfinfojs.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 4.9%, cao hơn 92.1% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.4.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| pdfinfojs | ≤ 0.3.6
| Chưa có bản vá |
| pdfinfojs npm | < 0.4.1
| 0.4.1
|
Mô tả
Versions of pdfinfojs before 0.4.1 are vulnerable to command injection. This is exploitable if an attacker can control the filename parameter that is passed into the pdfinfojs constructor.
Recommendation
Update to version 0.4.1 or later.
Mô tả của NVD
The pdfinfojs NPM module versions <= 0.3.6 has a command injection vulnerability that allows an attacker to execute arbitrary commands on the victim's machine.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí