Tóm tắt nhanh
- CVE-2018-3783 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng flintcms (flintcms), flintcms.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 3.8%, cao hơn 90.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.1.10 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| flintcms | ≤ 1.1.9
| Chưa có bản vá |
| flintcms npm | < 1.1.10
| 1.1.10
|
Mô tả
Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset.
Recommendation
Update to version 1.1.10 or later.
Mô tả của NVD
A privilege escalation detected in flintcms versions <= 1.1.9 allows account takeover due to blind MongoDB injection in password reset.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí