Tóm tắt nhanh
- CVE-2018-3809 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng serve (zeit), serve.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.0%, cao hơn 63.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 7.0.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| serve | = 6.5.3
| Chưa có bản vá |
| serve npm | < 7.0.0
| 7.0.0
|
Mô tả
Versions of serve before 7.0.0 are vulnerable to information exposure, bypassing the ignore security control, but only on case insensitive file systems.
Recommendation
Update to version 7.0.0 or later.
Mô tả của NVD
Information exposure through directory listings in serve 6.5.3 allows directory listing and file access even when they have been set to be ignored.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí