| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| drupal/core | ≥ 8.0, < 8.4.7≥ 8.0.0, < 8.4.7≥ 8.5.0, < 8.5.2 | 8.4.78.5.2 |
| drupal/drupal | ≥ 8.0, < 8.4.7≥ 8.5, < 8.5.2 | 8.4.78.5.2 |
| enhanced image | ≥ 4.5.10, < 4.9.2 | 4.9.2 |
| drupal | ≥ 8.0.0, < 8.4.7≥ 8.5.0, < 8.5.2 | 8.4.78.5.2 |
| ckeditor-dev | ≥ 4.5.10, < 4.9.2 | 4.9.2 |
The Enhanced Image (aka image2) plugin for CKEditor in versions 4.5.10 through 4.9.1; fixed in 4.9.2, and as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, is vulnerable to cross-site scripting because it allows remote attackers to inject arbitrary web script through a crafted IMG element.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí