Tóm tắt nhanh
- CVE-2019-1000011 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng api-platform/core, core (api-platform).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.0%, cao hơn 63.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.2.10, 2.3.6 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| api-platform/core Packagist | ≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.6
| 2.2.102.3.6
|
| core | ≥ 2.2.0, ≤ 2.3.5
| Chưa có bản vá |
Mô tả
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
Mô tả của NVD
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí