Tóm tắt nhanh
- CVE-2019-1010275 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng helm.sh/helm, helm (helm).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.4%, cao hơn 71.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.7.2, 2.7.2+incompatible hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| helm.sh/helm Go | < 2.7.2< 2.7.2+incompatible
| 2.7.22.7.2+incompatible
|
| helm | < 2.7.2
| 2.7.2
|
Mô tả
helm Before 2.7.2 is affected by: CWE-295: Improper Certificate Validation. The impact is: Unauthorized clients could connect to the server because self-signed client certs were aloowed. The component is: helm (many files updated, see https://github.com/helm/helm/pull/3152/files/1096813bf9a425e2aa4ac755b6c991b626dfab50). The attack vector is: A malicious client could connect to the server over the network. The fixed version is: 2.7.2.
Mô tả của NVD
helm Before 2.7.2 is affected by: CWE-295: Improper Certificate Validation. The impact is: Unauthorized clients could connect to the server because self-signed client certs were aloowed. The component is: helm (many files updated, see https://github.com/helm/helm/pull/3152/files/1096813bf9a425e2aa4ac755b6c991b626dfab50). The attack vector is: A malicious client could connect to the server over the network. The fixed version is: 2.7.2.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí