| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mediawiki/core | ≥ 1.18.0, < 1.27.6≥ 1.30.0, < 1.30.2≥ 1.31.0, < 1.31.2≥ 1.32.0, < 1.32.2 | 1.27.61.30.21.31.21.32.2 |
| mediawiki | ≥ 1.18.0, < 1.27.6≥ 1.30.0, < 1.30.2≥ 1.31.0, < 1.31.2≥ 1.32.0, < 1.32.2 | 1.27.61.30.21.31.21.32.2 |
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí