| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| awesome-bot | mọi phiên bản | |
| bitcoin_vanity | mọi phiên bản | |
| blockchain_wallet | mọi phiên bản | |
| capistrano-colors | mọi phiên bản | |
| coin_base | mọi phiên bản | |
| coming-soon | mọi phiên bản | |
| cron_parser | = 0.1.4≥ 1.0.13, ≤ 1.0.14 | |
| doge-coin | mọi phiên bản | |
| omniauth_amazon | mọi phiên bản | |
| rest-client | ≥ 1.6.10, < 1.7.0 | 1.7.0 |
| rest-client | ≥ 1.6.10, ≤ 1.6.13 |
The rest-client gem 1.6.10 through 1.6.13 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party. Users of an affected version should consider downgrading to the last non-affected version of 1.6.9, or upgrading to 1.7.x. Additionally, a set of other minor gems have been partially or completely yanked and are included in this advisory. These include cron_parser, coin_base, blockchain_wallet, awesome-bot, doge-coin, capistrano-colors, bitcoin_vanity, lita_coin, coming-soon, and omniauth_amazon.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí