Tóm tắt nhanh
- CVE-2019-25158 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng tts-api (pedroetb), tts-api.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 2.1%, cao hơn 81.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.2.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| tts-api | < 2.2.0
| 2.2.0
|
| tts-api npm | < 2.2.0
| 2.2.0
|
Mô tả
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as 29d9c25415911ea2f8b6de247cb5c4607d13d434. It is recommended to upgrade the affected component. VDB-248278 is the identifier assigned to this vulnerability.
Mô tả của NVD
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as 29d9c25415911ea2f8b6de247cb5c4607d13d434. It is recommended to upgrade the affected component. VDB-248278 is the identifier assigned to this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí