Atlassian Confluence Server and Data Center Server-Side Template Injection Vulnerability. Đang bị khai thác thực tế: CISA đưa lỗ hổng này vào danh mục Known Exploited Vulnerabilities ngày 03/11/2021. Hãy vá các hệ thống bị ảnh hưởng ngay. Lỗ hổng này đã được dùng trong các chiến dịch ransomware.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| confluence server | ≥ 6.13.0, < 6.13.3≥ 6.14.0, < 6.14.2≥ 6.7.0, < 6.12.3< 6.6.12 | 6.13.36.14.26.12.36.6.12 |
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from version 6.13.0 before 6.13.3 (the fixed version for 6.13.x), and from version 6.14.0 before 6.14.2 (the fixed version for 6.14.x), allows remote attackers to achieve path traversal and remote code execution on a Confluence Server or Data Center instance via server-side template injection.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí