Tóm tắt nhanh
- CVE-2019-8322 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng rubygems-update, rubygems (rubygems).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 3.3%, cao hơn 88.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.7.9, 3.0.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| rubygems-update RubyGems | ≥ 2.6.0, < 2.7.9≥ 3.0.0, < 3.0.2
| 2.7.93.0.2
|
| rubygems | ≥ 2.6.0, ≤ 3.0.2
| Chưa có bản vá |
Mô tả
An issue was discovered in RubyGems 2.6 and later through 3.0.2. The gem owner command outputs the contents of the API response directly to stdout. Therefore, if the response is crafted, escape sequence injection may occur.
Mô tả của NVD
An issue was discovered in RubyGems 2.6 and later through 3.0.2. The gem owner command outputs the contents of the API response directly to stdout. Therefore, if the response is crafted, escape sequence injection may occur.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí