| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| nette/application | ≥ 2.0.0, < 2.0.19≥ 2.1.0, < 2.1.13≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.14≥ 2.4.0, < 2.4.16≥ 3.0.0, < 3.0.6 | 2.0.192.1.132.2.102.3.142.4.163.0.6 |
| application | ≥ 2.0.0, < 2.0.19≥ 2.1.0, < 2.1.13≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.14≥ 2.4.0, < 2.4.16≥ 3.0.0, < 3.0.6 | 2.0.192.1.132.2.102.3.142.4.163.0.6 |
Packages nette/application versions prior to 2.2.10, 2.3.14, 2.4.16, 3.0.6 and nette/nette versions prior to 2.0.19 and 2.1.13 are vulnerable to an code injection attack by passing specially formed parameters to URL that may possibly leading to RCE.
Reported by Cyku Hong from DEVCORE (https://devco.re)
Code injection, possible remote code execution.
Fixed in nette/application 2.2.10, 2.3.14, 2.4.16, 3.0.6 and nette/nette 2.0.19 and 2.1.13
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí