Tóm tắt nhanh
- CVE-2020-15242 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng next.js (vercel), next.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.77%, cao hơn 55.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 9.5.4 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| next.js | ≥ 9.5.0, < 9.5.4
| 9.5.4
|
| next npm | ≥ 9.5.0, < 9.5.4
| 9.5.4
|
Mô tả
Mô tả của NVD
Next.js versions >=9.5.0 and <9.5.4 are vulnerable to an Open Redirect. Specially encoded paths could be used with the trailing slash redirect to allow an open redirect to occur to an external site. In general, this redirect does not directly harm users although can allow for phishing attacks by redirecting to an attackers domain from a trusted domain. The issue is fixed in version 9.5.4.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí