Tóm tắt nhanh
- CVE-2020-15244 là lỗ hổng mức CAO (CVSS 7.2) ảnh hưởng openmage/magento-lts, magento (openmage).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.3%, cao hơn 69.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 20.0.4, 19.4.8 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.4< 19.4.8
| 20.0.419.4.8
|
| magento | ≥ 20.0.0, < 20.0.4≤ 19.4.8
| 20.0.4
|
Mô tả
Impact
This vulnerability allows an admin user to generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product.
Patches
The latest OpenMage Versions up from 19.4.7 and 20.0.3 have this Issue solved
Credits
Credit to Luke Rodgers for reporting
Mô tả của NVD
In Magento (rubygems openmage/magento-lts package) before versions 19.4.8 and 20.0.4, an admin user can generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product. The issue is patched in versions 19.4.8 and 20.0.4.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí