| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| ppp | < 2.4.5-5.1ubuntu2.3\+esm2< 2.4.5-5ubuntu1.4< 2.4.7-1\+ubuntu1.16.04.3< 2.4.7-2\+2ubuntu1.3< 2.4.7-2\+4.1ubuntu5.1 | 2.4.5-5.1ubuntu2.3\+esm22.4.5-5ubuntu1.42.4.7-1\+ubuntu1.16.04.32.4.7-2\+2ubuntu1.32.4.7-2\+4.1ubuntu5.1 |
The modprobe child process in the ./debian/patches/load_ppp_generic_if_needed patch file incorrectly handled module loading. A local non-root attacker could exploit the MODPROBE_OPTIONS environment variable to read arbitrary root files. Fixed in 2.4.5-5ubuntu1.4, 2.4.5-5.1ubuntu2.3+esm2, 2.4.7-1+2ubuntu1.16.04.3, 2.4.7-2+2ubuntu1.3, 2.4.7-2+4.1ubuntu5.1, 2.4.7-2+4.1ubuntu6. Was ZDI-CAN-11504.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí