| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/hashicorp/vault | ≥ 0.8.3, < 1.2.5≥ 1.3.0, < 1.3.8≥ 1.4.0, < 1.4.4≥ 1.5.0, < 1.5.1 | 1.2.51.3.81.4.41.5.1 |
| vault | ≥ 0.8.3, < 1.2.5≥ 1.3.0, < 1.3.8≥ 1.4.0, < 1.4.4≥ 1.5.0, < 1.5.1 | 1.2.51.3.81.4.41.5.1 |
HashiCorp Vault and Vault Enterprise versions 0.8.3 and newer, when configured with the GCP GCE auth method, may be vulnerable to authentication bypass. Fixed in 1.2.5, 1.3.8, 1.4.4, and 1.5.1.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí