| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| bk2k/bootstrap-package | ≥ 10.0.0, < 10.0.10≥ 11.0.0, < 11.0.3≥ 7.1.0, < 7.1.2≥ 8.0.0, < 8.0.8≥ 9.0.0, < 9.0.4≥ 9.1.0, < 9.1.3 | 10.0.1011.0.37.1.28.0.89.0.49.1.3 |
| typo3 | ≥ 10.0.0, < 10.0.10≥ 11.0.0, < 11.0.3≥ 8.0.0, < 8.0.8≥ 9.0.0, < 9.0.4≥ 9.1.0, < 9.1.3< 7.1.2 | 10.0.1011.0.38.0.89.0.49.1.37.1.2 |
It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability.
The following templates are affected by the vulnerability:
Resources/Private/Partials/ContentElements/Carousel/Item/CallToAction.htmlResources/Private/Partials/ContentElements/Carousel/Item/Header.htmlResources/Private/Partials/ContentElements/Carousel/Item/Text.htmlResources/Private/Partials/ContentElements/Carousel/Item/TextAndImage.htmlResources/Private/Partials/ContentElements/Header/SubHeader.htmlUsers of the extension, who have overwritten the affected templates with custom code must manually apply the security fix as shown in this Git commit.
Update to version 7.1.2, 8.0.8, 9.0.4, 9.1.3, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described.
Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.
Thanks to TYPO3 security team member Oliver Hader who reported and fixed the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí