| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.hadoop:hadoop-common | ≥ 3.0.0, < 3.2.3≥ 3.3.0, < 3.3.2< 2.10.2 | 3.2.33.3.22.10.2 |
| hadoop | ≥ 2.9.0, < 2.10.2≥ 3.0.0, ≤ 3.1.4≥ 3.2.0, < 3.2.3≥ 3.3.0, < 3.3.2 | 2.10.23.2.33.3.2 |
There is a potential heap buffer overflow in Apache Hadoop libhdfs native code. Opening a file path provided by user without validation may result in a denial of service or arbitrary code execution. Users should upgrade to Apache Hadoop 2.10.2, 3.2.3, 3.3.2 or higher.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí