Tóm tắt nhanh
- CVE-2021-4308 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng webpa/webpa, webpa (lboro).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.71%, cao hơn 53.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.1.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| webpa/webpa Packagist | < 3.1.2
| 3.1.2
|
| webpa | < 3.1.2
| 3.1.2
|
Mô tả
A vulnerability was found in WebPA up to 3.1.1. It has been rated as critical. This issue affects some unknown processing. The manipulation leads to sql injection. Upgrading to version 3.1.2 can to address this issue. The name of the patch is 8836c4f549181e885a68e0e7ca561fdbcbd04bf0. It is recommended to upgrade the affected component. The identifier VDB-217637 was assigned to this vulnerability.
Mô tả của NVD
A vulnerability was found in WebPA up to 3.1.1. It has been rated as critical. This issue affects some unknown processing. The manipulation leads to sql injection. Upgrading to version 3.1.2 is able to address this issue. The identifier of the patch is 8836c4f549181e885a68e0e7ca561fdbcbd04bf0. It is recommended to upgrade the affected component. The identifier VDB-217637 was assigned to this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí