Tóm tắt nhanh
- CVE-2021-43857 là lỗ hổng mức CAO (CVSS 8.8) ảnh hưởng gerapy, gerapy (gerapy).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 55.6%, cao hơn 99.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.9.8 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| gerapy PyPI | < 0.9.8
| 0.9.8
|
| gerapy | < 0.9.8
| 0.9.8
|
Mô tả
Impact
project_configure function exist remote code execute in Gerapy < 0.9.8
Patches
Patched in version 0.9.8, please install with:
pip3 install -U gerapy
Mô tả của NVD
Gerapy is a distributed crawler management framework. Gerapy prior to version 0.9.8 is vulnerable to remote code execution, and this issue is patched in version 0.9.8.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí